SMS Notifications not being received or being delayed

Incident Report for StationCAD Service

Identified

The issue has been identified and a fix is being implemented.
Posted Jun 20, 2025 - 11:56 EDT

Investigating

All US Cellular Carriers have started to restrict the content of SMS messages being sent through their Email-To-SMS services. This is affecting all SMS notifications being sent by StationCAD and currently out of our control. Organization points of contact will be receiving an update on this issue via email in the near future.
Posted Jun 19, 2025 - 10:41 EDT
This incident affects: Watchdesk User Notiications (Email and SMS User Notifications) and Watchdesk Portal.